Netscaler VPX license

When I tried to install certificate to netscaler vpx, I got below error message:

After investigate, I found that this problem is caused by Netscaler License. You need to install at least 3 licenses to Netscaler to support it’s functions

Leave a Reply

Your email address will not be published. Required fields are marked *